Newby question, problem with uploading an xlsx file

I am new at Triggre. Forgive is my question is stupid and feel free to direct me to a video, post or website that could help me learn these basics.

I am making a small application to test if I can upload an .xlsx file. I made a small .xlsx file to upload. When I run my application in Lab I can select the file and click DONE. After uploading the file I get this error message: Data item ‘Blad1’ not found"

Could someone tell me what I did wrong and how to do it correctly?
Thank you very much for your help!

Best Regards,
Pieter Jouke

1 Like

Hi Pieter Jouke,
When you import an Excel file, you should make sure that the DataSheet name is identical to the name of the data-item you want to import it in. You can read more about it in the knowledge base article Creating an Excel import.
Kind regards,
Sylvester Bos

5 Likes

Thank you very much Sylvester! You solved my question and many future questions. I was not aware there was such a thing as a ‘knowledge base’ full of docs. If you look for me, you can find me browsing these docs! Thanks again!
~PJ

You are welcome. We have all been newbies at some point, you know. Browsing the knowledge base really helps :+1:. And if not, just ask.

2 Likes

It worked! (of course it did…) Thanks!

1 Like